Oracle CrowdTwist Updates


See upcoming maintenance and any incidents in progress.

CrowdTwist: Unplanned System Issue
Incident Report for Oracle CrowdTwist
Resolved
At this time, the issues affecting Oracle CrowdTwist have been fully resolved.

If issues persist, please contact Technical Support (https://www.oracle.com/support/contact.html).
Posted Mar 08, 2023 - 13:19 EST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2023 - 12:38 EST
Update
We are currently backfilling the missed data
Posted Mar 08, 2023 - 10:57 EST
Investigating
We’re still investigating the ongoing issues with the CrowdTwist platform. There's no additional information to share just yet; thanks for bearing with us.

Next Steps: We will share an update within the next hour.
Posted Mar 08, 2023 - 10:52 EST
This incident affected: CrowdTwist: DE Production (DE) (ETL Pipeline) and CrowdTwist: Sandbox (SB1) (ETL Pipeline).