Oracle CrowdTwist Updates


See upcoming maintenance and any incidents in progress.

CrowdTwist: Unplanned System Issue | SB1
Incident Report for Oracle CrowdTwist
Resolved
At this time, the issues affecting Oracle CrowdTwist have been fully resolved.

If issues persist, please contact Technical Support (https://www.oracle.com/support/contact.html).
Posted Feb 16, 2024 - 12:53 EST
Monitoring
Your cloud service is now fully restored and operational. We apologize for any inconvenience this may have caused.

Next Steps: Will continue to monitor the service and before marking the incident as resolved.
Posted Feb 16, 2024 - 11:48 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 16, 2024 - 10:22 EST
Update
We have identified the issue impacting the platform and is actively working towards mitigation.
Posted Feb 15, 2024 - 19:22 EST
Identified
Your cloud service is temporarily experiencing sub-optimal performance. Rest assured we are focused on resolving the issue as quickly as possible and will continue to provide regular status updates. We remain committed to your success and apologize for any inconvenience this may cause.
Posted Feb 15, 2024 - 16:51 EST
This incident affected: CrowdTwist: Sandbox (SB1) (Control Center).