Oracle CrowdTwist Updates


See upcoming maintenance and any incidents in progress.

CrowdTwist: Unplanned System Issue
Incident Report for Oracle CrowdTwist
Resolved
At this time, the issues affecting Oracle CrowdTwist have been fully resolved.

If issues persist, please contact Technical Support (https://www.oracle.com/support/contact.html).
Posted Jun 02, 2023 - 23:32 EDT
Monitoring
Your cloud service is now partially restored. We apologize for any inconvenience this may have caused.

Next Steps: Will continue to monitor the service before marking the incident as resolved.
Posted Jun 02, 2023 - 22:35 EDT
Identified
OCI (Oracle Cloud Infrastructure) is having a major outage in the US East Region (More Details: https://ocistatus.oraclecloud.com/#/). OCI Team is actively working towards mitigation.

Next Steps: We will share an update within the next hour.
Posted Jun 02, 2023 - 20:23 EDT
Update
We are continuing to investigate this issue.
Posted Jun 02, 2023 - 19:54 EDT
Update
We are continuing to investigate this issue.
Posted Jun 02, 2023 - 19:52 EDT
Update
We are continuing to investigate this issue.
Posted Jun 02, 2023 - 19:50 EDT
Update
We are continuing to investigate this issue.
Posted Jun 02, 2023 - 19:47 EDT
Investigating
Your cloud service is temporarily experiencing sub-optimal performance. Rest assured we are focused on resolving the issue as quickly as possible and will continue to provide regular status updates. We remain committed to your success and apologize for any inconvenience this may cause.

Next Steps: We will share an update within the next hour.
Posted Jun 02, 2023 - 19:43 EDT
This incident affected: CrowdTwist: Sandbox (SB2) (Control Center, API Endpoints (Main), API Endpoint (POS), Tracking Pixels) and CrowdTwist: US Production (US2) (Control Center, API Endpoints (Main), API Endpoint (POS), Tracking Pixels).