Oracle CrowdTwist Updates


See upcoming maintenance and any incidents in progress.

CrowdTwist: Unplanned System Issue | US Production
Incident Report for Oracle CrowdTwist
Resolved
At this time, the issues affecting Oracle CrowdTwist have been fully resolved.

If issues persist, please contact Technical Support (https://www.oracle.com/support/contact.html).
Posted Mar 11, 2023 - 15:44 EST
Update
We're continuing to investigate the issue. All hands are on deck on our end to further investigate.

Next Steps: We will share an update within the next hour.
Posted Mar 11, 2023 - 14:18 EST
Investigating
Your cloud service is temporarily experiencing sub-optimal performance. Rest assured we are focused on resolving the issue as quickly as possible and will continue to provide regular status updates. We remain committed to your success and apologize for any inconvenience this may cause.

Next Steps: We will share an update within the next hour.
Posted Mar 11, 2023 - 13:19 EST
This incident affected: CrowdTwist: US Production (US1) (API Endpoints (Main)).