Oracle CrowdTwist Updates


See upcoming maintenance and any incidents in progress.

CrowdTwist: Unplanned System Issue
Incident Report for Oracle CrowdTwist
Resolved
At this time, the issues affecting Oracle CrowdTwist have been fully resolved.

If issues persist, please contact Technical Support (https://www.oracle.com/support/contact.html).
Posted Oct 09, 2023 - 14:32 EDT
Monitoring
Your cloud service is now fully restored and operational. We apologize for any inconvenience this may have caused.

Next Steps: Will continue to monitor the service and before marking the incident as resolved.
Posted Oct 09, 2023 - 14:17 EDT
Identified
We have identified the issue impacting the platform and is actively working towards mitigation.

Please note it only affects the Commerce ETL and nothing else. It will result in delayed DXT reporting and Segmentation refresh involving Commerce data points.

Next Steps: We will share an update within the next hour.
Posted Oct 09, 2023 - 13:51 EDT
Update
There are no changes to report as of yet. We're still all hands on deck and continuing to troubleshoot on our side. We'll continue to share updates every 60 minutes until the incident has been downgraded.

Please note it only affects the Commerce ETL and nothing else. It will result in delayed DXT reporting and Segmentation refresh involving Commerce data points.

Next Steps: We will share an update within the next hour.
Posted Oct 09, 2023 - 13:36 EDT
Update
We're continuing to investigate the issue. All hands are on deck on our end to further investigate.

Please note it only affects the Commerce ETL and nothing else. It will result in delayed DXT reporting and Segmentation refresh involving Commerce data points.

Next Steps: We will share an update within the next hour.
Posted Oct 09, 2023 - 12:53 EDT
Update
There are no changes to report as of yet. We're still all hands on deck and continuing to troubleshoot on our side. We'll continue to share updates every 60 minutes until the incident has been downgraded.

Please note it only affects the Commerce ETL and nothing else. It will result in delayed DXT reporting and Segmentation refresh involving Commerce data points.

Next Steps: We will share an update within the next hour.
Posted Oct 09, 2023 - 11:38 EDT
Investigating
Your cloud service is temporarily experiencing sub-optimal performance. Rest assured we are focused on resolving the issue as quickly as possible and will continue to provide regular status updates. We remain committed to your success and apologize for any inconvenience this may cause.

Please note it only affects the Commerce ETL and nothing else. It will result in delayed DXT reporting and Segmentation refresh involving Commerce data points.

Next Steps: We will share an update within the next hour.
Posted Oct 09, 2023 - 10:29 EDT
This incident affected: CrowdTwist: US Production (US2) (ETL Pipeline, Data Exports and Segmentation).