Oracle CrowdTwist Updates


See upcoming maintenance and any incidents in progress.

CrowdTwist: Unplanned System Issue
Incident Report for Oracle CrowdTwist
Resolved
At this time, the issues affecting Oracle CrowdTwist have been fully resolved.

If issues persist, please contact Technical Support (https://www.oracle.com/support/contact.html).
Posted Mar 15, 2023 - 09:39 EDT
Update
Your cloud service is now fully restored and operational. We apologize for any inconvenience this may have caused.

Next Steps: Will continue to monitor the service and before marking the incident as resolved.
Posted Mar 15, 2023 - 09:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 09:24 EDT
Investigating
Your cloud service is temporarily unavailable. Rest assured we are focused on resolving the issue as quickly as possible and will continue to provide regular status updates. We remain committed to your success and apologize for any inconvenience this may cause.

Next Steps: We will share an update within the next hour.
Posted Mar 15, 2023 - 09:16 EDT
This incident affected: CrowdTwist: US Production (US1) (Control Center, API Endpoints (Main), API Endpoint (POS), CDN, Tracking Pixels).