Oracle CrowdTwist Updates


See upcoming maintenance and any incidents in progress.

CrowdTwist: Unplanned System Issue
Incident Report for Oracle CrowdTwist
Resolved
At this time, the issues affecting Oracle CrowdTwist have been fully resolved.

If issues persist, please contact Technical Support (https://www.oracle.com/support/contact.html).
Posted Apr 01, 2024 - 14:22 EDT
Update
We’re still investigating the ongoing issues with the CrowdTwist platform. There's no additional information to share just yet; thanks for bearing with us.

Impacted Components: Data Export, Segmentation

Next Steps: We will share an update within the next hour.
Posted Apr 01, 2024 - 12:18 EDT
Investigating
Your cloud service is temporarily experiencing sub-optimal performance. Rest assured we are focused on resolving the issue as quickly as possible and will continue to provide regular status updates. We remain committed to your success and apologize for any inconvenience this may cause.

Impacted Components: Data Export, Segmentation

Next Steps: We will share an update within the next hour.
Posted Apr 01, 2024 - 11:00 EDT
This incident affected: CrowdTwist: US Production (US1) (ETL Pipeline, Data Exports and Segmentation).