Oracle CrowdTwist Updates


See upcoming maintenance and any incidents in progress.

CrowdTwist: Unplanned System Issue
Incident Report for Oracle CrowdTwist
Resolved
At this time, the issues affecting Oracle CrowdTwist have been fully resolved.

If issues persist, please contact Technical Support (https://www.oracle.com/support/contact.html).
Posted Aug 31, 2023 - 18:03 EDT
Monitoring
Your cloud service is now fully restored and operational. We apologize for any inconvenience this may have caused.

Next Steps: Will continue to monitor the service and before marking the incident as resolved.
Posted Aug 31, 2023 - 16:53 EDT
Identified
We have identified the issue impacting the platform and is actively working towards mitigation.

Next Steps: We will share an update within the next hour.
Posted Aug 31, 2023 - 14:00 EDT
Investigating
Your cloud service is temporarily experiencing sub-optimal performance. Rest assured we are focused on resolving the issue as quickly as possible and will continue to provide regular status updates. We remain committed to your success and apologize for any inconvenience this may cause.

Problem: The commerce numbers refresh is delayed.

Next Steps: We will share an update within the next hour.
Posted Aug 31, 2023 - 13:21 EDT
This incident affected: CrowdTwist: US Production (US2) (ETL Pipeline, Data Exports and Segmentation).