Oracle CrowdTwist Updates


See upcoming maintenance and any incidents in progress.

CrowdTwist: Unplanned System Issue | US1 Widgets
Incident Report for Oracle CrowdTwist
Resolved
At this time, the issues affecting Oracle CrowdTwist have been fully resolved.

If issues persist, please contact Technical Support (https://www.oracle.com/support/contact.html).
Posted Feb 22, 2024 - 20:21 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2024 - 20:18 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2024 - 19:32 EST
Update
We have identified the issue impacting the platform and is actively working towards mitigation.

Next Steps: We will share an update within the next hour.
Posted Feb 22, 2024 - 18:09 EST
Identified
Your cloud service is temporarily experiencing sub-optimal performance, particularly in loading of widgets. Rest assured we are focused on resolving the issue as quickly as possible and will continue to provide regular status updates. We remain committed to your success and apologize for any inconvenience this may cause.

Next Steps: We will share an update within the next hour.
Posted Feb 22, 2024 - 17:02 EST
This incident affected: CrowdTwist: US Production (US1) (Control Center).