Oracle CrowdTwist Updates


See upcoming maintenance and any incidents in progress.

CrowdTwist: Unplanned System Issue

Incident Report for Oracle CrowdTwist

Resolved

At this time, the issues affecting Oracle CrowdTwist have been fully resolved.

If issues persist, please contact Technical Support (https://www.oracle.com/support/contact.html).
Posted Sep 28, 2023 - 22:21 EDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 28, 2023 - 22:20 EDT

Identified

We have identified the issue impacting the platform and is actively working towards mitigation.

Next Steps: We will share an update within the next hour.
Posted Sep 28, 2023 - 19:27 EDT

Update

We are continuing to investigate this issue.
Posted Sep 28, 2023 - 18:02 EDT

Update

We're continuing to investigate the issue. All hands are on deck on our end to further investigate.

Next Steps: We will share an update within the next hour.
Posted Sep 28, 2023 - 16:38 EDT

Update

We’re still investigating the ongoing issues with the CrowdTwist platform. There's no additional information to share just yet; thanks for bearing with us.

Next Steps: We will share an update within the next hour.
Posted Sep 28, 2023 - 15:29 EDT

Update

We're continuing to investigate the issue. All hands are on deck on our end to further investigate.

Next Steps: We will share an update within the next hour.
Posted Sep 28, 2023 - 14:40 EDT

Investigating

Your cloud service is temporarily experiencing sub-optimal performance. Rest assured we are focused on resolving the issue as quickly as possible and will continue to provide regular status updates. We remain committed to your success and apologize for any inconvenience this may cause.

Next Steps: We will share an update within the next hour.
Posted Sep 28, 2023 - 13:42 EDT
This incident affected: CrowdTwist: US Production (US1) (ETL Pipeline, Data Exports and Segmentation).