Oracle CrowdTwist Updates


See upcoming maintenance and any incidents in progress.

CrowdTwist: Unplanned System Issue
Incident Report for Oracle CrowdTwist
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 15:30 EST
Monitoring
All impacted services appear to have recovered and are currently operational. We are continuing to monitor.
Posted Jan 30, 2024 - 12:01 EST
Update
We are continuing to investigate this issue.
Posted Jan 30, 2024 - 11:20 EST
Update
US1 is operational, contrary to previous updates. We are continuing to investigate this issue.
Posted Jan 30, 2024 - 11:18 EST
Update
We are continuing to investigate this issue.
Posted Jan 30, 2024 - 11:08 EST
Investigating
Your cloud service is temporarily experiencing sub-optimal performance. Rest assured we are focused on resolving the issue as quickly as possible and will continue to provide regular status updates. We remain committed to your success and apologize for any inconvenience this may cause.

SSO users of Control Center may be unable to login at this time. API services may exhibit degraded performance intermittently.

Next Steps: We will share an update within the next hour.
Posted Jan 30, 2024 - 11:03 EST
This incident affected: CrowdTwist: Sandbox (SB1) (Control Center, API Endpoints (Main), API Endpoints (POS)), CrowdTwist: Sandbox (SB2) (Control Center, API Endpoints (Main), API Endpoint (POS)), and CrowdTwist: US Production (US2) (Control Center, API Endpoints (Main), API Endpoint (POS)).